Friday, March 7, 2008

GOOGLE Android Vulnerable

Google's Android software development kit is using several outdated and vulnerable open-source image processing libraries, according to an alert from Core Security, a company that specializes in penetration-testing software.

In an advisory released Mar. 4, Core Security identified several exploitable heap overflows and integer overflows haunting Android, Google's software stack for mobile devices that includes an operating system, middleware and key applications.

In all, Core Security lists eight different vulnerabilities identified in the Android SDK, which is currently in beta.


No comments: